Dobry Nauczyciel — strony, Obrazki i wiele więcej na WordPress

photo

Na razie wymieniłem jedną z koncówek mocy.Mam teraz dwa NPN-tak jak było wcześniej.Jeden BD243C i D313E.Po włączeniu dalej tak samo-nic nie reaguje.Wydaje mi się że problem tkwi w tranzystorach sterujących(BD139 i BD140)Może powinny być inne do tego schematu??.Poprzednio był ten 2SD2012 i niby też jest NPN jak ten BD139 ale chyba inaczej działa.Co myślicie o tym??Proszę o jakieś wskazówki

Witam, mam problem ze wzmacniaczem ws301s. Znalazłem go u rodziców na strychu, po włączeniu poleciał dymek ze wzmacniacza mocy. Wymieniłem wszystkie elementy na płytce wzm. mocy zgodnie ze schematem. Niektóre wymieniłem na inne np. kondensatory filtrujące na 10000 nano, i tranzystory mocy na BD911 i BD912. Problem zaczął się gdy chciałem ustawić prąd spoczynkowy. Przy odłączonym przedwzmacniaczu i wyjściu prąd spoczynkowy wynosi 1mA. Regulacja potencjometrem zmienia go w zakresie 0,4 mA. Pomierzyłem napięcia na płytce i porównałem z tymi na schemacie, znacznie różnią się. Wymieniłem jeszcze raz tranzystory i to samo. Próbowałem zamiennik BD138 na BD140, także bez zmian. Fragment schematu (jeden kanał, na drugim jest podobna sytuacja) z naniesionymi napięciami ( czerwone-pomierzone) zamieszczam z wiadomością. Proszę o jakąś podpowiedź co mam zrobić.

Grał cicho ale na innym wzmacniaczu(ja wiedzialem ze cos z nim nie tak ale chcialem zobaczyc czy tylko sygnal juz poprawy z koncowki jest) , na tym co reperuje przylutowalem kable od glosnika odpalam i wywalilo bezpieczniki. No juz go nie bede i tak podlaczac bo cos z nim jest nie tak ,,, jeszce raz sprawdzilem polprzedwodniki tranzystory w koncowce ( jak mialem dobry odczyt bez wylutowania uznawalem ze jest ok) jak bylo cos podejrzane wylotowywalem tranzystory i sprawdzalem ... no i miales sluszne podejrzenia ten t10 (bd 140) tez jest kropnięty wtedy akurat ten sprawdzalem na plytce uznalem ze dobry ....ten t13 (powinien byc bdp 285 lub 2n 6292) ja dostalem bd 243 i powinien sie sporawdzic jest tylko na wyzsze napiecie tez dobry czuje ze jestem blisko .... juz wiem na ze wszystkie tranzystory oprocz tego t10 bd 140 sa dobre . Poszukam u siebie nie wiem czy mam ewentualnie co moglbym wlozyc tam innego tylko na probę zamierzam pozniej t13 i t10 wstawic jakie powinny byc ( aale to jak pojade do sklepu) mam trochę rosysjskiego sprzetu patrzylem w sieci ale nie doczytalem sie odpowiednika rosyjskiego bd140.
jesli chodzi o te pomiary mam znow wyjeta płytkę no i nie wiem czy ma sens dopoki nie wlutuje sprawnego t10 bd 140 lub jakiegos zamiennika ...ale mysle ze teraz po dokladnym sprawdzeniu tranzystorow w koncowce po ustawieniu pr1 sprawdzalem tez rezystory ( tylko ten tranzystor t10) powinno zagadac....
A swoja drogą byc moze tez jest jak mowisz glosnik jest zepsuty a tamten piec mial takie zabezpieczenie , nastepnym razem sprawdze na innym glosniku)

Pasmo nie wydaje się być obcięte, tylko jakby przymulone. Elektrolity wizualnie wyglądają dobrze (brak wycieków). Nie wiem za bardzo o co o co chodzi z tym parowaniem tranzystorów za pomocą miernika. Końcówki wymieniłem na BD911, BD912, sterujące tylko w jednym kanale na BD139-10 i BD140-10, elektrolity są jeszcze fabryczne.

Jeśli chodzi o tranzystory końcowe to pewnie są to Teslowskie KD502. Z tego co pamiętam to były tranzystory nie do zarżnięcia, miały lepsze parametry niż 2N3055, trzeba się było nieźle starać, żeby je "sfajczyć".
Proponuję sprawdzić tranzystory sterujące, to one najczęściej padają i objawy są podobne jak opisujesz.
W większych wzmacniaczach stosowano trzy polskie pary komplementarne, n-p-n i p-n-p :
BD 135, BD136,
BD 137, BD138,
BD 139, BD 140.
Pary te różnią się tylko maksymalnym Uce, proponuję zastosowanie tej ostatniej.
Jeśli chodzi o regulację prądu spoczynkowego to raczej nie ma to nic wspólnego, jeśli jest za mały to występują duże zniekształcenia skrośne (szczególnie słyszalne przy małej głośności), jeśli prąd spoczynkowy jest za duży to grzeją się tranzystory mocy. Przyjmuje się 25 - 40 mA.
Niektóre "końcówki" (zależy od układu) miały regulację "zera" na szynie wyjściowej - tam też może być "pies pogrzebany".
Bez schematu nie mogę nic więcej powiedzieć.
A tak wogóle zacznij od sprawdzenia wydolności zasilacza na obu połówkach.
Pozdrawiam.

Kupiłem 8szt MJ15003 ze sporą szansą, że są oryginalne i nie mam trochę sumienia zostawiać tych BD91x - one też są na 100V a przydało by się chociaż 140.
Jakie tranzystory tutaj byście polecili? Jakie w ogóle powinny mieć parametry? Chodzi mi głównie o prąd, bo w stopniu driverów pracują MJty, więc te BD nie męczą się chyba tak bardzo... Czy ktoś mi z grubsza wyliczy ile tam trzeba prądu? Załóżmy, że wzmacniacz ma te 500W przy 4 ohmach - co jest chyba i tak dość odważnym założeniem z zapasem.

Jeszcze jedno: czemu niektorzy piszą, że MJ15003 to Darlingtony - w nocie katalogowej nie ma o tym ani słowa a wzmocnienie hFE = 25-150 to chyba do Darlingtonó trochę nie pasuje...

Witam
Tranzystory MJ15004 i MJ15003 sa bez problemu dostępne w wielu sklepach z częściami, natomiast za KT815 możesz użyć BD135, a zamiast KT814b - BD140. Tu masz stronę z odpowiednikami tych dwóch ostatnich i innych rosyjskich tranzystorów: Link
Pozdrawiam

Wiem o tym, dlatego pytam o współczesny odpowiednik:)
Na parametrach tranzystorów prawie wcale się nie znam, więc sam nie znajdę odpowiednika.
Może nada się BD140? W wyszukiwarce "elenota.pl" pisze, że też są dużej mocy.

Edit:
Dzięki Motronic za odpowiedź. Oczywiście mile widziane kolejne propozycje:)

Tak, przy okazji ten tranzystor jest mi potrzebny przy wzmacniaczu, więc prawdopodobnie jedynym kryterium dla zamiennika będzie moc i polaryzacja (pnp).

Witam szanowne forum.Dostałem wzmacniacz unitra fonica pw 9010 uszkodzony.Po włączeniu działał tylko jeden kanał natomiast drugi grał bardzo cicho i dźwięk był przesterowany.Sprawdziłem przedwzmacniacz i okazało się że jest sprawny.Następnie sprawdziłem stopień końcowy i okzazło się że tranzystory są nie sprawne.(bdp395 i bdp396).Uszkodzony był także tranzystor sterujący bd140 i rezystor r256.Sprawdziłem napięcia i postanowiłem wymienić tranzystory i spalony rezystor.Po wymianie sterujących i rezystora włączyłem wzmacniacz i po cichu włączyłem muzykę.Wszystko grało więc postanowiłem przylutować stopień końcowy.Gdy włączyłem wzmacniacz muzyka grała,lecz gdy dałem mocniejszy sygnał(potencjometr na godzinie 11) ze wzmacniacza się zaiskrzyło i spaliły się tranzystory końcowe.Przypomne że na małej mocy wzmacniacz grał,nie przegrzewały się żadne elementy,radiatory były zimne.Wydaje mi się że układ się wzbudza ale co może być tego przyczyną??Za wszystkie odpowiedzi czy sugestie będę bardzo wdzięczny.Pozdrawiam. [/b]

Posiadam wysłużony wzmacniacz Unitra pw 7020, który usiłuję naprawić. Wymieniam wszystkie tranzystory i natrafiłem na nietypowy tranzystor bf 457. Pytanie brzmi: czy mogę go zastąpić tranzystorem z serii bd, jeśli tak to którym (bd 135, 137,138,139, 140)? Mam jeszcze jedno pytanko co do końcówek mocy. Stare, które wymontowałem mają oznaczenia bdp 395 oraz bdp 286. Domyślam się, że zamiennikami będą bd 911 oraz 912 tylko nie wiem który do którego.

Podłączam się pod ten temat żeby nie zakładać nowego. Jakie powinny być wartości tych elementów? Ponieważ chcę wykonać to samo co kolega.
Edit:
Znalazłem właśnie coś takiego

Są tutaj podane wartości rezystorów lecz nie ma tranzystorów, wiem że sterujące to BD139 i BD140 a wyjściowe BD911, lecz nie wiem które to które. Czy po zmianie tranzystorów można zwiększyć moc? I które odpowiadają za moc? Według mnie BD140...

-------------------------------------------------------------------
Znalazłem wreszcie starego scalaka, to STK2125 (słabsza wersja 2129). Brakuje w nim 4 tranzystorów zaznaczonych na zdj:

Może ktoś wie jakie tam będą tranzystory?

p.13 => kosz.
/prezeswal/.

Ok, to daje te bd 139 i bd 140, a czy tą filtrację wymianiać na 4700 czy 3300 wystarczy?

Dodano po 4 [minuty]:

A czy są tam jakieś tranzystory jak w przypadku at9100 były tam para bd139 i bd140?
I co z tymi rezystorami emiterowymi, zostawić je w spokoju czy wymienić, bo na stanie takich nie mam a do sklepu z 10km?

Witam. Zmontowałem bardzo prosty wzmacniacz na podstawie tego schematu (pochodzi on z Kalejdoskopu Techniki, numer 3/72). Zamiast tranzystora TG55 użyłem BD136, użyty głośnik 8ohm/12W.

Głośność wzmacniacza (źródło to np. mp3 lub walkman) jest wystarczająca, podczas słuchania w pomieszczeniu. Przydałoby się go jednak rozbudować. Chciałbym, aby ktoś doradził mi jak to zrobić. Nie zależy mi na bardzo dużej głośności. Może można by było użyć tranzystorów BD140? Mam dwie sztuki.
Jeśli ktoś podałby równie prosty schemat dodatkowego wzmacniacza lub coś doradził to byłbym bardzo wdzięczny.

Pozdrawiam,
Zdzichu

Ale wtopa :/ czyli rezystory kupować z tego zakresu co podałeś, a tranzystory i uC te co podałem?
Znalazłem aukcje oto jej opis:


Fabrycznie nowe taśmowane rezystory w tolerancji 5%
obudowa SMD 0603
W skład zestawu wchodzi następujące 16 wartości po 50szt z każdej, razem 800szt

100R
150R
220R
330R
470R
1k
1.5k
2.2k
3.3k
4.7k
10k
15k
22k
33k
47k
100k

Elementy bezołowiowe : PB-FREE
mogą być? Są 1k i 10k takie jak na schemacie Zobacz na razie czy ten zestaw pasuje, jak nie to podskocze na Wolumen.
EDIT: Ehh, 11zł z przesyłką :/ (5zł rezystory, 7zł przesyłka poleconym priorytetowym)
EDIT2: Chyba żebym kupił tam jeszcze 5 tranzystorów BD140 i BD139 razem by było 16zł bo pewnie by w jednej paczce wysłał.

Witam
Dziś kupiłem na giełdzie w/w sprzęt. Sprzedawca powiedział że wzmacniacz jest sprawny.
Oczywiście nie uwierzyłem mu i okazało się że spalony. Wszystkie 4 tranzystory końcowe do wymiany. Sprawdziłem dla pewności sterujące (BD139 i BD 140) te niedaleko radiatora i są sprawne. złożyłem wzmacniacz bez końcówek, podłączyłem słuchawki i odpaliłem a z obu kanałów trzaski. Sprawdziłem przedwzmacniacz i jest sprawny.
Drugą rzeczą jest przestrojenie tunera. Ktoś się już do niego dobierał i jest problem, bo ustawiłem mu stacje początkową (88,4Mhz) i okazało się że stacja przeciąga się przez 2/3 skali. ARCz wyłączony. nie wiem co zrobić. może ktoś źle odwinął cewkę L7?
naprawdę nie wiem.

EDIT: Naprawdę nikt nie wie?